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The activation was successful but it still prompts 14 days trial

Description

Foxit PhantomPDF indicated the activation was successful when you activated it. However, it still prompts free trial message when restarting it.

Cause

The supported encoding type of the activation file is ANSI. However in some particular cases, the activation file was generated in UTF-8 that could not be recognized by the activation engine.

Solution

1. Find the license key file fpmkey.txt in your PhantomPDF main installation folder. Suppose you have Foxit PhantomPDF installed in "C:\Program Files (x86) ", you could find the key file in "C:\Program Files (x86)\Foxit Software\Foxit PhantomPDF".

2. Open the key file with Notepad, click on File > Save As, drop down the Encoding, choose ANSI, and click on Save and replace the original key file. Restart your PhantomPDF and it should be licensed correctly. You may go to Help > About Foxit PhantomPDF > License Information, to check licensing details.

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